Home > Error Code > Coleman Spa Flo Error Code

Coleman Spa Flo Error Code

Contents

Reply Rebekah says: December 17, 2012 at 11:26 am Angie, We're not able to offer trouble-shooting services via our blog but feel free to call our service department to schedule a The voltage from the transformer fluctuates from 12.6v to 14v ... The Flo code was still there. Per info on the boards, I replaced the filter and the pressure switch, easy enough to do, but I still get the same message. Source

Please check the cable, Balboa will have their part number printed on it. Replaced flo control, removed the ozone part and replace the line. If you are a die hard do it yourself'er and want some guidance through the troubleshooting process feel free to send us an email at: [emailprotected] Please make sure to include But now I can't get the FLO error message to go away to get the heater to come on. click resources

Jacuzzi Hot Tub Flo Error

The old filter may have been restricting the flow of water through the heater, causing both error codes. The filter will not go off any ideas? Thanks Bob Mark July 16, 2015 at 9:52 pm I have a Vita Spa. I know we just recently replaced the screen cause it went out just don't know why it keeps shutting down, to the point we have to turn off the main power

For hot tubs that use a pressure switch, topside error messages such as FLO, FLOW or FL may appear.  This leads to the removing of the filter, restarting of the spa You could try jumping out the leads where the pressure switch/flo-sensors plug into the board and see if the heater will click on. Please turn off the power to the spa, remove your filter, remove any floating debris in the filter area that could get stuck in the plumbing, turn your power back on Marquis Spa Error Codes Submit If you can see these form fields, please do not modify. - × Close × Please Confirm you are a human © 2003-2016 HotTubWorks.comWest Chicago, IL 60185 | 1.800.770.0292 Back

So it sounds like the panel is working correct. Hydropool Hot Tub Error Codes This is normal until the spa reaches the desired temperature via topside or your spa is not heating due to thefact that your flow switch is not sensing proper water flow Try to duplicate the issue, and if it always goes to CS, then replace the current sensor. For information regarding repairs click here If your spa is not overheating and you are getting the above error codes then a couple of things could be happening.

When the heat light is on you want to test across both power terminals at the heater if it is a 220V heater, not one leg to ground to verify you Balboa Hot Tub Error Codes More often than not, further investigation is required and the switch may need to be adjusted or replaced. Published on Apr 1, 2014This tutorial video focuses on what to do if your Arctic spa is getting a FLO or FLC error code on your control panel. I know the pump and heater are obstruction free because I had them both apart in the last few days.

Hydropool Hot Tub Error Codes

in the morning the FLO message was gone and it appeared to be functioning normally. https://aqua-tech.ca/support-posts/my-hot-tub-spas-topside-control-panel-displays-a-flo-message/ You can check the switch by performing the test below. Jacuzzi Hot Tub Flo Error Sign in to add this video to a playlist. Where Is The Flow Switch On A Hot Tub The pressure switch is in the OPEN condition when there is no continuity.  When calibrating the pressure switch, it is done with power to the spa off.

You may have a wiring diagram inside the load box showing where the high limit plugs into the circuit board. this contact form Over return e past few years it just seems to shut off I can't seem to remember if it ever put out a code or what it was. Sorry for long post. If you decide that the pressure switch is causing the problem, check to see if you have slice valves in the equipment area that can be closed so you don't need Vita Spa Error Codes

In the event that you provide us with the wrong shipping address and your package has already shipped, there will be a rerouting fee. Problem 2 LF low flow at certain times with no heat, and a dry warning, not sure what that means, but doesn't sound good. Skip to main content Menu Pools Hot Tubs Bathrooms Service Pool Renovations Water Care Outdoor Living Parts and Accessories Store HomeSupport PostsMy Hot Tub Spa's Topside Control Panel Displays A FLO have a peek here NOTE: The Hi Limit Sensor is located behind a shield on the stainless heater manifold and is the smaller of the two silver bullets.

Bought a new topside controller as I thought that was the problem ... Sundance Hot Tub Flo Error I believe its not a air in line issue. But have a tech come our first to verify as that is expensive and you want to be sure.

When you push the button on the panel to increase the temperature does the display change settings and the spa is just not heating?

Then turn off, no pressure. Replacement hot tub pressure switches come with different connection types and thread sizes.  They can be metal or plastic threads, they can have threaded connections or barbed connectors.  The 2 male Is the PWA the circuit board? Flc Error Code On Hot Tub What does code F6 mean?

HH, then DR, then SN - You may not be getting good water flow through the heater. What are some possible problems . Adjusting the pressure switch is a normal maintenance. Check This Out Bad pressure or flow switch: If the above are fine, the pressure or flow switch may be damaged or clogged.

This may be a circuit board issue or topside panel, but you can't really test the topside without plugging a new one in. The spa will not heat in a FLO condition. It started with the heat element then I replaced it but the circuit board brunt up because I left it running in the rain. The COOL msg means the spa is a minimum 20 degrees below its set temperature.

You can try turning of the power and try disconnecting the topside panel from circuit board. Anyway not positive but possible number 2 pump never worked this year, but I think LF and dry started after leaves were in tub. After about an hour, I reinstalled the filter and turned the unit back on again. It could also be the temperature sensor going bad, and giving erroneous errors.

The two pumps both run strong with what seems to be good pressure. The final problem could be the pressure switch/flow switch itself. Make sure it is plugged in to the circuit board with a good connection. Filter fine, pump good, runs good no sign of air , new sensors, still get LF and sometimes sensors indicate air bubbles, heater comes on intermittently but goes out when code

It could be an issue with your transformer not suppling the topside panel proper voltage. Please try again later. If you place a continuity meter across the spade connectors of the pressure switch while the pump is running, it should show a closed switch. The filter is clean and both pumps run and the flo switch is new.

I am a hardcore DIY, so is it time to start taking lines apart, which will begin to teach me things, plus I assume I will have to get a new